(Solved) Subs Not Working Tutorial

Home > Not Working > Subs Not Working

Subs Not Working

Contents

Register To Reply 12-29-2010 #6 Fayrick Junior Member Threadstarter Join Date Dec 2010 Location Thunder Bay ON Posts 2 Post Thanks / Like Thanks (Given) 0 Thanks (Received) 0 Likes (Given) Your headunit may just need some tweaking and the subs may be set off by default depending on what brand headunit it is. Open VLC's "Media" menu, then click "Convert/Save." Click the "Add" button and double-click the video to which you want to add subtitles. Remote, Power, ground, RCA, and output wires to speakers all look fine. 07-17-2014, 06:18 AM #8 etaf Team Manager - Networking Join Date: Dec 2008 Location: UK,

Subtitle does not appear why? That would be better to have a clear idea so that you can fix it by your own in future. I send a file for you take a look... Well everything was connected properly so i tested my ground, remote turn on, and battery cable for power, everything was fine.

Subs Wont Play But Amp Is On

EXOabigdeal 111,212 views 4:06 NOW PLAYING: 24" Subwoofer Demo - Duration: 9:58. cutting out at higher volumes, makes me think ground... Your enclosure is a Q-Logic. Subs Dont? 1.

the other day I rewired the entire system and it worked, then cut back off an hour or so later, checked all fuses today, everything is good..... I don't know there is another way to figure out. Answer Questions I finally found a ported box so I can fit two 12 inches in my car but dont know which way I should place the box? Amp Isnt Getting Power Tagged: subtitle 0 Comments NedtheNerd Posts: 3,742Members, Plex Pass Plex Pass June 2014 thomz wrote on June 5 2014, 9:07 PM: ยป Hello, I'm trying to view my videos with

You can take the help of auto care centers, you may have a visit there or simply you can get the assistance over phone. try taking out your input lines one at a time see what happens. Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). http://community.crutchfield.com/car_audio_and_video/f/9/general-car-a-v-discussion/t/25906/amp-is-getting-power-but-sub-is-not-hitting You can only upload photos smaller than 5 MB.

R.V. How To Tell If Subs Are Blown the led light won't go green it just stays read... Working... Subs Dont?

Amp Has Power But Subs Wont Work

Did you ever check for AC Voltage from the amp? https://answers.yahoo.com/question/index?qid=20131023164846AAPTyYw MIZTA shy 32,354 views 5:39 I'm Not Getting Much Output From My Subwoofers | Car Audio Q&A - Duration: 4:44. Subs Wont Play But Amp Is On Well everything was connected properly so i tested my ground, remote turn on, and battery cable for power, everything was fine. Subs Stopped Working While Driving Thanks for helping.

The power wire feeding the amplifier should be independently fused near the battery. If the fuses don't fit snug in the block, a "short" can be created when replacing the fuse. Some amplifiers are fused as well. I pulled the battery cable, put the fuse back in hooked the battery back up and still no sub output. 2 fuses on the amp look fine. My Amp Has Power But No Sound To Sub

My multimeter actually broke yesterday so I'm getting another one and going to complete these tests to hopefully discover the problem once and for all. Sign in to report inappropriate content. That's what eliminates the guesswork you mention. Yes No Voted Undo Score 1 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz?

It can only be your headunit wiring or RCA's. Amp On But Speakers Not Working Get news about the products and tech you really care about. Sonic Electronix 42,543 views 2:56 Loading more suggestions...

Double-click the subtitle file, then click "Convert/Save." Type a name for the video into the "Destination File" box, then set the "Profile" menu to the same format as the input video.

get a multimeter and see what the impedance is on each coil. It has a fuse on the back of it as well. i can change EVERYTHING the color the outline color the font the font style BUT CHANGING THE SIZE HAS NO EFFECT !! Why Is My Amp Not Getting Power it was on a random screw that was in my trunk that served no purpose, now its on my strut tower bolt.

I have a Jensen Power 760 amp and a 12in Kenwood sub. Cancel Huntaaa Rep: 13 1 Posted: 05/11/2014 Options Permalink History Im having the same exact problem my amp i just got off amazon is a boss audio 5000w and it is My amp has power but subwoofer not working? Was this answer helpful?

The PC may not have the international true type fonts installed on it. I was playing around with putting some LED ambient lighting in my car and I accidentally pulled the audio fuse Page 1 of 2 1 2 > Thread Tools Search its probally ur radio man...what kind of radio are u using? She secured it properly and everything worked fine afterwards -- including the old amp!

Video should be smaller than 600mb/5 minutes Photo should be smaller than 5mb Video should be smaller than 600mb/5 minutesPhoto should be smaller than 5mb Related Questions Subwoofer doesnt work but While the official UTF standard does allow the 8-bit UTF characters to be used without a BOM, their use this way for SRT files is pointless. Are you transcoding or playing direct? Seems like an obvious thing I should of thought of.