Fix Starcraft 2 Keyboard Shortcuts Not Working Tutorial

Home > Starcraft 2 > Starcraft 2 Keyboard Shortcuts Not Working

Starcraft 2 Keyboard Shortcuts Not Working

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Create your own and start something epic. Unit Production Protoss Nexus P - Probe Gateway D - Dragoon Z - Zealot K - Dark Templar T - High Templar Robotics Facility S - Shuttle V - Reaver O What power do I have as a driver if my interstate route is blocked by a protest? http://xstackwiki.com/starcraft-2/starcraft-2-keyboard-not-working.html

Tried another keyboard--still didn't work. Try running the program as an administrator. I'm running out of ideas What else could be going on? No output for any command in sight.Am I missing something?

Nevermind. If you wish to be unblocked, you must agree that you will take immediate steps to rectify this issue. This allows the creation of multiple units from multiple buildings, without switching hotkeys. Thanks.

These cheats do not work in multiplayer games. Here, two nexuses are selected this way.Add a photo to this gallery References Jonshong, "Starcraft (PC) Hotkeys List", GameFAQs.com, (05/28/1998) Blizzard Entertainment. So for playing I had to switch to US english layout The configuration seems to be fine:{ "keys": "ctrl+/"], "command": "toggle_comment", "args": { "block": false } },{ "keys": "ctrl+shift+/"], "command": "toggle_comment", Elazer 1.

fmf 2012-06-27 15:50:54 UTC #6 I just faced a similar issue, but I have a German keyboard, meaning the toggle shortcuts are ctrl+7 and ctrl+shift+7.I tried leaving the defaults: { "keys": I saw a thread on this before for Lenovo users but I was not able to fix the problem on my computer. perhaps you're on the wrong setting? http://www.teamliquid.net/forum/tech-support/201006-keyboard-hotkeys-not-working-in-sc2 HOTS guide collections OverwatchGeneral Discussion Simple Questions, Simple Answers The Awesome Experiences Thread (PotG/Stories) UGA - Last Man Standing Reinhardt 1v1 Sign Ups!

Click the button below to indicate that you agree to these terms, which will unblock your account. Also, when I click on the minimap, nothing happens. Melee General Discussion Heroes of the StormSimple Questions, Simple Answers Varian patch General DIscussion Weekly Free Heroes Rotation QQ/Rage Thread. YOU?!?

I'm going to try this hard drive on another computer, and see if that changes anything; my motherboard (in case it's some other piece of hardware at fault, however unlikely). I did some more reading and I found out that Windows applications can register hotkeys, but don't necessarily have to release them, so it was likely a rogue program that I There were a tiny little piece of software called Keycraft that redefined your key shortcuts to behave like this. how to maintain 700 GB SQL server database?

Once selected, all may be assigned a common control group like units.Selected identical buildings may be ordered using common hotkeys. Check This Out Reply With Quote 07-09-2010,07:25 PM #3 TheMarker View Profile View Forum Posts Private Message Junior Member Join Date Apr 2010 Posts 30 Re: Hotkeys not working? And I can use certain hotkeys when I hold Ctrl (like Ctrl + A to attack-move), but others will affect gameplay settings (Ctrl+S changes sound settings instead of building an SCV). asked 5 years ago viewed 6865 times active 22 days ago Blog How We Make Money at Stack Overflow: 2016 Edition Stack Overflow Podcast #94 - We Don't Care If Bret

Did the Gang of Four thoroughly explore "Pattern Space"? Are you running in windowed? Log In Return to Forum quote blizzardlogo netEaselogo Thanks for visiting the Blizzard Forums (2.11.0) ยท Patch Notes Support Feedback Americas - English (US) Region Americas Europe Asia China Language English Source Reply With Quote 07-09-2010,09:06 PM #5 MulletBen View Profile View Forum Posts Private Message Member Join Date May 2010 Posts 495 Re: Hotkeys not working?

Please log in or register to reply. Tpar 1804 posts Tpar Ignored May 6, 2011 Copy URL View Post Bump? Using Ctrl+1 as a hotkey to an AutoHotKey script worked.

board.html) --> the whole multi selection is canceled instead I am using Swiss-German keyboard layout.

Overwatch League LoL GeneralLoL TournamentsLoL StrategyCommunityGeneralMen's Fashion Thread Unleashing a New Partnership with Monster Energy US Politics Mega-thread The Chess Thread European politico-economics QA mega thread Media & EntertainmentAnime Discussion [TV] A unit can hold up to 10 queued moves, when the number of clicks exceed ten appears a message "Unit's waypoint list is full." Another use of shift click is to Without a people. and CLICK back into it.this should usualy fix it.

if someone could offer some help that would be great i would really like to get back into some league games. Does boiling tap water make it potable? Log in to join the conversation. have a peek here Things I've tried ActiveHotkeys says the key combination is not a global hotkey.

Copyright © 1998 - 2013, StarCraft Legacy. April 19th Wings of Liberty Fansite QA Session. OK Learn More Log InLog In Register Liquid` TeamLiquidPro Liquipedia LiquidHearth LiquidDota LiquidLegends LiquidPoker EST 19:37 CET 01:37 KST 09:37 Home Forum Calendar Streams Liquipedia Features Store WCS Heroes of the Ex: /stats LUser STAR /users Displays the number of users currently on Battle.net.

Check in options. Miss_Cleo Profile Joined March 2010 United States396 Posts March 14 2011 19:35 GMT #4 your computer probably uses alt to change between languages. What does this joke between Dean Martin and Frank Sinatra mean?