Fix Temperature Gauge Not Working On Firebird (Solved)

Home > Temperature Gauge > Temperature Gauge Not Working On Firebird

Temperature Gauge Not Working On Firebird

Sign in 1 Loading... As far as your CTS not working, is that based on you testing to see if there is a signal between the CTS and the PCM or are you just making Sign in Transcript Statistics 1,289 views 5 Like this video? Unfortunately, 10 bolts are not flammable and therefore useless.-JoeliusZ28 Reply With Quote 01-12-200809:00 AM #3 ...rallyred View Profile View Forum Posts Private Message moderator emeritus Join Date Jan 2005 Location hotels http://xstackwiki.com/temperature-gauge/temperature-gauge-not-working.html

I wish money grew on trees Back to top Back to General Engine (Non-Gen Specific) 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted Register Help Remember Me? Loading... Tires Find the right tires for your car Insurance Get a free insurance quote -- LS1LT1.com (Full) -- LS1LT1.com (Mobile) Contact Us |Advertise | LS1LT1 Forum : LT1, LS1, Camaro,

When I take the fuse out and put it back in, all the gauges move and do their self check. I wish money grew on trees Back to top #7 superman superman Pontiac Firebird Oil Changer Full Member 366 posts Gender:Male First Name:Chris City:Raleigh State or Province:NC Country:USA Year: 2002 Make: And right now it's not leaking anymore coolant, I checked the radiator again and it lost a tiny bit.

Edward, NE Posts 314 Is your heater cold? I never fixed it proir to getting rid of the car. Not saying you blew a head gasket but there could be a small leak somewhere. Today 10:09 AM by Ryan Serrino 3 Very nice forged 383 ltx...

Reply With Quote 12-24-2011,08:55 PM #6 2002ssslp Former Mopar Man Join Date Jun 2011 Location Branchville, NJ Posts 3,111 Silver & Blue 02 Camaro SS, 04 GTO sounds like a resistor Ride of the Month F-Body Tech Forums F-Body General Tech F-Body Suspension F-Body Drivetrain 5th Generation Camaro Tech Forums 5th Gen General Tech 5th Gen Suspension 5th Gen Drivetrain W-Body Tech Thread Tools Show Printable Version 12-21-2011,02:16 PM #1 LgndKller20073 Member Join Date Jul 2007 Location Denver,CO Age 27 Posts 455 Arctic White 2001 Firebird Temperature gauge not working My temperature gauge It has to be in the cluster then.

I would locate a used cluster and try that first. New Marshall engine-forged pistons, upgraded rockers and stronger rods/bearings. Aside from a new cluster, that was the last thing I had'nt tried, searched the internet for hours never finding any real solutions, so I just let it be since @ Reply With Quote 12-27-2011,03:34 AM #9 Smittro ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Join Date Feb 2009 Location Pittsburgh Posts 9,965 White 2008 Hummer H3

Bought a ... http://www.ls1.com/forums/f6/temperature-gauge-not-working-162481/ Today 10:10 AM by Ryan Serrino 1 2 Attachment(s) Factory oem 1996-1997... Community Links Social Groups User Tagging Statistics Hash Tag Subscriptions Search Forums Show Threads Show Posts Advanced Search Google Search Go to Page... Register now!

It said it was hot but cold to the touch. this content Same as you it never over heated, and I even tried disconnecting the battery without luck or change. If it is not the cluster then just put it back on Ebay or Craigslist. Dyno tuned at 194 whp 225 lb/tq Back to top #2 305 Formula 305 Formula 3rd Gen Grease Monkey Full Member 373 posts Gender:Male First Name:Matt City:Hagaman State or Province:NY Country:USA

Sign in Share More Report Need to report the video? artistmac 4,411 views 18:28 LS1 98-02 Chevy Camaro Z28 SS Pontiac Firebird Trans Am F-Body Gauge Cluster removal Overlay swap - Duration: 18:12. FirebirdNation.com is the premier Pontiac Firebird forum on the internet. weblink transamdepot 2,650,984 views 5:00 LT1 Over Heating Issues SOLVED - Duration: 1:19.

Pop your cap when the engine is cold and see if your low. WTF | Need Help/advise with a starter on 02 Hawk....brand suggest? » Thread Information Users Browsing this Thread There are currently 1 users browsing this thread. (0 members and 1 guests) Loading...

gaugemarks 29,823 views 8:45 Burt Reynolds Introduces the NEW Bandit Trans Am - Duration: 5:00.

It would just quit and work normal again as quick as it started.. I could never seem to track it beyond the cluster as I did the same as you did and replaced everything I could except the cluster and harness. It is not uncommon for 4th gen f-body LT1's to have manual switches to control the fans - most of the time it is not a fans not functioning thing more I cleaned every ground in the engine bay still having no luck.

Share Share this post on Digg Del.icio.us Technorati Twitter Facebook Reddit! that would explain the engine temp according to both your hand and the gauge. turn on the ignition, you don't have to start the car and pull the sensor on the CTS and hook up a volt meter - there should be a 5v reference check over here This feature is not available right now.

CarsNToys 601,248 views 6:42 How to Check a Temperature Gauge & Sending Unit -Chevy - Duration: 6:56. Join Date Dec 2004 Location Baton Rouge, Louisiana, USA Posts 1,869 probably thermostat. Raphael Brown 37,604 views 9:17 2013 Trans Am | Hurst Edition | Official Commercial - Duration: 2:33. How often would yours work, then stop, then work again?

Not even a tiny bit missing what so ever. Another problem I was starting to have was both cooling fans would "stick" on sometimes when the temp guage would be bottomed out. The fans were constantly running while the gauge was bottomed out.